Subject: Re: OSD modification regarding what license can require of user
From: Richard Stallman <rms@gnu.org>
Date: Fri, 15 Mar 2002 09:24:38 -0700 (MST)

The reason we've decided that this ASP requirement is legitimate is
that it is a matter of requiring making the modified source code
available in a case of public use.  It extends existing GPL
requirements coherently to a new scenario of usage.

It would be wrong to require publication of modified versions
that are used privately, but inviting the public to use a server
is not private use.
--
license-discuss archive is at http://crynwr.com/cgi-bin/ezmlm-cgi?3