Subject: Re: GPL-compatibility and other questions
From: Bob Scheifler <Bob.Scheifler@Sun.COM>
Date: Mon, 01 Nov 2004 13:00:41 -0500

> 3. FSF states that AFL 1.1 is incompatible with GPL, but the draft
> document above says that AFL is GPL compatible. Is AFL 2.1 now
> compatible?

I asked the FSF that question just recently. Dave Turner,
GPL Compliance Engineer at the FSF, told me via email:
    "The AFL2.1 is not compatible with the GPL."

- Bob